hyperstart 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1126409 漏洞类型 资源管理错误
发布时间 2018-04-19 更新时间 2019-10-23
CVE编号 CVE-2018-10205 CNNVD-ID CNNVD-201804-1141
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201804-1141
|漏洞详情
HyperHQ Hyper是一套基于虚拟化的分层系统。hyperstart是其中的一个启动程序。 HyperHQ Hyper中的hyperstart 1.0.0版本中的container.c文件的‘container_setup_modules’和‘hyper_rescan_scsi’函数存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(内存泄露和内存耗尽)。
|参考资料

来源:github.com
链接:https://github.com/hyperhq/hyperstart/pull/350