Drupal CKEditor Enhanced Image插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1126433 漏洞类型 跨站脚本
发布时间 2018-04-19 更新时间 2019-07-19
CVE编号 CVE-2018-9861 CNNVD-ID CNNVD-201804-1117
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201804-1117
|漏洞详情
Drupal是Drupal社区所维护的一套用PHP语言开发的免费、开源的内容管理系统。CKEditor是其中的一个文字编辑器。Enhanced Image(又名image2)是其中的一个图片增强插件。 Drupal 8.4.7之前的8版本和8.5.2之前的8.5.x版本和其他产品中的CKEditor 4.5.10版本至4.9.1版本的Enhanced Image插件存在跨站脚本漏洞。远程攻击者可借助特制的IMG元素利用该漏洞注入任意的Web脚本。
|参考资料

来源:github.com
链接:https://github.com/ckeditor/ckeditor-dev/blob/master/CHANGES.md
来源:www.drupal.org
链接:https://www.drupal.org/sa-core-2018-003