Postfix Berkeley DB 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1126888 漏洞类型 权限许可和访问控制问题
发布时间 2018-04-17 更新时间 2020-07-15
CVE编号 CVE-2017-10140 CNNVD-ID CNNVD-201804-731
漏洞平台 N/A CVSS评分 4.6
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201804-731
|漏洞详情
Postfix是一款Unix类操作系统中所使用的邮件传输代理。Berkeley DB是一款文件数据库软件。 Postfix中的Berkeley DB 2.x及之后版本存在安全漏洞。本地攻击者可利用该漏洞获取权限。以下版本受到影响:Postfix 2.11.10之前版本,3.0.10之前的3.0.x版本,3.1.6之前的3.1.x版本,3.2.2之前的3.2.x版本,
|参考资料

来源:seclists.org
链接:http://seclists.org/oss-sec/2017/q3/285
来源:www.postfix.org
链接:http://www.postfix.org/announcements/postfix-3.2.2.html