多款F5产品Traffic Management Microkernel 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1126904 漏洞类型
发布时间 2018-04-16 更新时间 2019-10-23
CVE编号 CVE-2017-6158 CNNVD-ID CNNVD-201804-709
漏洞平台 N/A CVSS评分 6.4
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201804-709
|漏洞详情
F5 BIG-IP LTM等都是美国F5公司的产品。LTM是一款本地流量管理器;APM是一套提供安全统一访问关键业务应用和网络的解决方案。Traffic Management Microkernel(TMM)是其中的一个执行流量管理的服务进程。 多款F5产品中的TMM存在安全漏洞。攻击者可利用该漏洞造成TMM重启或造成BIG-IP系统故障切换至对等设备上。以下产品和版本受到影响:F5 BIG-IP LTM 12.0.0版本至12.1.2版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP AAM 12.0.0版本至12.1.2版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP AFM 12.0.0版本至12.1.2版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP Analytics 12.0.0版本至12.1.2版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP APM 12.0.0版本至12.1.2版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP ASM 12.0.0版本至12.1.2版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP DNS 12.0.0版本至12.1.2版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP Edge Gateway 12.0.0版本至12.1.2版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP GTM 12.0.0版本至12.1.2版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP Link Controller 12.0.0版本至12.1.2版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP PEM 12.0.0版本至12.1.2版本,11.6.0版本至
|参考资料

来源:support.f5.com
链接:https://support.f5.com/csp/article/K19361245