Mediawiki 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1126938 漏洞类型 输入验证错误
发布时间 2018-04-13 更新时间 2020-07-24
CVE编号 CVE-2017-0368 CNNVD-ID CNNVD-201804-691
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201804-691
|漏洞详情
MediaWiki是美国MediaWiki(维基媒体)基金会的一套自由免费的基于网络的Wiki引擎。该产品可用于部署内部的知识管理和内容管理系统。 Mediawiki 1.28.1之前版本、1.27.2之前版本和1.23.16之前版本中存在输入验证错误漏洞。远程攻击者可利用该漏洞使rawHTML模式应用于系统消息。
|参考资料

来源:lists.wikimedia.org
链接:https://lists.wikimedia.org/pipermail/mediawiki-announce/2017-April/000207.html
来源:phabricator.wikimedia.org
链接:https://phabricator.wikimedia.org/T156184
来源:security-tracker.debian.org
链接:https://security-tracker.debian.org/tracker/CVE-2017-0368