Wireshark Kerberos解析器安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1127194 漏洞类型 数字错误
发布时间 2018-04-08 更新时间 2019-10-23
CVE编号 CVE-2018-9263 CNNVD-ID CNNVD-201804-386
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201804-386
|漏洞详情
Wireshark(前称Ethereal)是Wireshark团队开发的一套网络数据包分析软件。该软件的功能是截取网络数据包,并显示出详细的数据以供分析。Kerberos dissector是其中的一个Kerberos网络认证协议解析器。 Wireshark 2.4.0版本至2.4.5版本和2.2.0版本至2.2.13版本中的Kerberos解析器存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(崩溃)。
|参考资料

来源:bugs.wireshark.org
链接:https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=14576
来源:code.wireshark.org
链接:https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=4fe65168fd0de81306710330aa414f10f53cbdf0
来源:www.wireshark.org
链接:https://www.wireshark.org/security/wnpa-sec-2018-23.html