Apache Hive 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1127292 漏洞类型 安全特征问题
发布时间 2018-04-05 更新时间 2019-10-23
CVE编号 CVE-2018-1315 CNNVD-ID CNNVD-201804-272
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201804-272
|漏洞详情
Apache Hive是美国阿帕奇(Apache)软件基金会的一套基于Hadoop(分布式系统基础架构)的数据仓库软件。该软件提供了一个数据集成方法和一种高级的查询语言,以支持在Hadoop上进行大规模数据分析。 Apache Hive 2.1.0版本至2.3.2版本中存在安全特征问题漏洞,该漏洞源于程序没有验证文件下载的最终位置。远程攻击者可通过恶意的ftp服务器利用该漏洞在群集上的任意位置写入文件。
|参考资料

来源:lists.apache.org
链接:https://lists.apache.org/thread.html/d5da94ef60312c01a8d2348466680d1b5fb70702c71a3e84e94f7933@%3Cdev.hive.apache.org%3E