Cisco IOS XE Software CLI解析器操作系统命令注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1127489 漏洞类型 操作系统命令注入
发布时间 2018-04-03 更新时间 2019-10-17
CVE编号 CVE-2018-0194 CNNVD-ID CNNVD-201804-083
漏洞平台 N/A CVSS评分 7.2
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201804-083
|漏洞详情
Cisco IOS XE Software是美国思科(Cisco)公司的一套为其网络设备开发的操作系统。CLI parser是其中的一个命令行命令解析器。 Cisco IOS XE Software中的CLI解析器存在操作系统命令注入漏洞,该漏洞源于程序在将命令传递到Linux shell之前,没有充分的过滤命令参数。本地攻击者可通过向受影响的软件提交恶意的CLI命令利用该漏洞访问底层Linux shell并以root权限执行命令。
|参考资料

来源:tools.cisco.com
链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180328-cmdinj
来源:NSFOCUS
名称:39233
链接:http://www.nsfocus.net/vulndb/39233