Cisco IOS XE Software 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1127645 漏洞类型 跨站脚本
发布时间 2018-03-29 更新时间 2019-10-17
CVE编号 CVE-2018-0186 CNNVD-ID CNNVD-201803-1009
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201803-1009
|漏洞详情
Cisco IOS XE Software是美国思科(Cisco)公司的一套为其网络设备开发的操作系统。 Cisco IOS XE Software中的Web UI存在跨站脚本漏洞,该漏洞源于程序没有充分的对通过Web UI发送到受影响软件的参数执行输入验证。远程攻击者可通过拦截用户请求并注入恶意的代码利用该漏洞在受影响UI的上下文中执行任意脚本代码或访问基于浏览器的敏感信息。
|参考资料

来源:CONFIRM
链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180328-webuixss
来源:NSFOCUS
名称:39234
链接:http://www.nsfocus.net/vulndb/39234