Libav 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1127759 漏洞类型 缓冲区错误
发布时间 2018-03-26 更新时间 2019-12-09
CVE编号 CVE-2017-18245 CNNVD-ID CNNVD-201803-898
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201803-898
|漏洞详情
Libav(前身是FFmpeg)是Libav团队的一套跨平台的可对音频和视频进行录制、转换的解决方案,它包含了一个libavcodec编码器。 Libav 12.2版本中的libavformat/mpc8.c文件的‘mpc8_probe’函数存在安全漏洞。远程攻击者可借助特制的音频文件利用该漏洞造成拒绝服务(基于堆的缓冲区越边界读取)。
|参考资料

来源:MISC
链接:https://bugzilla.libav.org/show_bug.cgi?id=1094