GitLab Community Edition deployment keys组件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1127895 漏洞类型
发布时间 2018-03-22 更新时间 2019-10-17
CVE编号 CVE-2017-0927 CNNVD-ID CNNVD-201803-742
漏洞平台 N/A CVSS评分 4.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201803-742
|漏洞详情
GitLab是一套利用Ruby on Rails开发的开源应用程序,可实现一个自托管的Git(版本控制系统)项目仓库,它拥有与Github类似的功能,可查阅项目的文件内容、提交历史、Bug列表等。GitLab Community Edition (CE)是它的社区版。deployment keys component是其中的一个部署组件。 Gitlab CE 10.3版本中的deployment keys组件存在安全漏洞。攻击者可利用该漏洞未授权使用部署密钥。
|参考资料

来源:CONFIRM
链接:https://about.gitlab.com/2018/01/16/gitlab-10-dot-3-dot-4-released/
来源:CONFIRM
链接:https://gitlab.com/gitlab-org/gitlab-ce/issues/37594