zsh 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1128548 漏洞类型 缓冲区错误
发布时间 2018-03-06 更新时间 2019-06-12
CVE编号 CVE-2014-10071 CNNVD-ID CNNVD-201802-675
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201802-675
|漏洞详情
zsh是一个使用在Linux系统中的交互式命令解释器和命令编程语言。 zsh 5.0.7之前版本中的exec.c文件存在缓冲区溢出漏洞。攻击者可利用该漏洞执行代码或造成拒绝服务。
|参考资料

来源:MISC
链接:https://sourceforge.net/p/zsh/code/ci/49a3086bb67575435251c70ee598e2fd406ef055