zsh 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1128549 漏洞类型 缓冲区错误
发布时间 2018-03-06 更新时间 2019-06-12
CVE编号 CVE-2017-18206 CNNVD-ID CNNVD-201802-671
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201802-671
|漏洞详情
zsh是一个使用在Linux系统中的交互式命令解释器和命令编程语言。 zsh 5.4之前版本中的utils.c文件存在缓冲区溢出漏洞。攻击者可利用该漏洞执行代码或造成拒绝服务。
|参考资料

来源:MISC
链接:https://sourceforge.net/p/zsh/code/ci/c7a9cf465dd620ef48d586026944d9bd7a0d5d6d