zsh 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1128553 漏洞类型 数字错误
发布时间 2018-03-06 更新时间 2019-06-12
CVE编号 CVE-2016-10714 CNNVD-ID CNNVD-201802-673
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201802-673
|漏洞详情
zsh是一个使用在Linux系统中的交互式命令解释器和命令编程语言。 zsh 5.3之前版本中存在安全漏洞。远程攻击者可通过发送特制的请求利用该漏洞在系统上执行任意代码。
|参考资料

来源:MISC
链接:https://sourceforge.net/p/zsh/code/ci/a62e1640bcafbb82d86ea8d8ce057a83c4683d60