Wireshark 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1128740 漏洞类型
发布时间 2018-02-28 更新时间 2019-10-23
CVE编号 CVE-2018-7325 CNNVD-ID CNNVD-201802-591
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201802-591
|漏洞详情
Wireshark(前称Ethereal)是Wireshark团队开发的一套网络数据包分析软件。该软件的功能是截取网络数据包,并显示出详细的数据以供分析。 Wireshark 2.2.0版本至2.2.12版本和2.4.0版本至2.4.4版本中的epan/dissectors/packet-rpki-rtr.c文件存在安全漏洞。攻击者可通过注入畸形的数据包或诱使用户读取畸形的数据包跟踪文件利用该漏洞造成拒绝服务(无限循环和CPU资源大量消耗)。
|参考资料

来源:CONFIRM
链接:https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=14414
来源:CONFIRM
链接:https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=7be234d06ea39ab6a88115ae41d71060f1f15e3c
来源:CONFIRM
链接:https://www.wireshark.org/security/wnpa-sec-2018-06.html