WAGO PFC200 Series 3S CoDeSys Runtime 授权问题漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1129089 漏洞类型 授权问题
发布时间 2018-02-13 更新时间 2019-10-17
CVE编号 CVE-2018-5459 CNNVD-ID CNNVD-201802-950
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201802-950
|漏洞详情
WAGO PFC200 Series是德国WAGO公司的一款PFC200系列的可编程逻辑控制器产品(PLC)。3S CoDeSys Runtime是其中的一套运行环境。 WAGO PFC200 Series 3S CoDeSys Runtime 2.3.X版本和2.4.X版本中存在授权问题漏洞。远程攻击者可通过向2455端口发送特制的TCP数据包利用该漏洞执行命令,如读取,写入或删除任意文件或操作PLC应用程序。
|参考资料

来源:MISC
链接:https://ics-cert.us-cert.gov/advisories/ICSA-18-044-01