CloudBees Jenkins Credentials Binding Plugin 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1129218 漏洞类型 信任管理问题
发布时间 2018-02-09 更新时间 2019-10-23
CVE编号 CVE-2018-1000057 CNNVD-ID CNNVD-201802-286
漏洞平台 N/A CVSS评分 4.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201802-286
|漏洞详情
CloudBees Jenkins(前称Hudson Labs)是美国CloudBees公司的一套基于Java开发的持续集成工具,它主要用于监控持续的软件版本发布/测试项目和一些定时执行的任务。Credentials Binding Plugin是使用在其中的一个证书绑定插件。 CloudBees Jenkins Credentials Binding Plugin 1.14及之前版本中存在安全漏洞。攻击者可利用该漏洞恢复原始密码。
|参考资料

来源:CONFIRM
链接:https://jenkins.io/security/advisory/2018-02-05/