Etherpad Lite 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1129243 漏洞类型 访问控制错误
发布时间 2018-02-09 更新时间 2019-06-12
CVE编号 CVE-2018-6835 CNNVD-ID CNNVD-201802-262
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201802-262
|漏洞详情
Etherpad Lite是Etherpad基金会的一套开源的富文本在线协作软件。 Etherpad Lite 1.6.3之前版本中的node/hooks/express/apicalls.js文件存在安全漏洞,该漏洞源于程序没有正确的处理JSONP。攻击者可利用该漏洞绕过访问限制。
|参考资料

来源:CONFIRM
链接:https://github.com/ether/etherpad-lite/commit/626e58cc5af1db3691b41fca7b06c28ea43141b1
来源:CONFIRM
链接:https://github.com/ether/etherpad-lite/releases/tag/1.6.3