WP Retina 2x 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1129467 漏洞类型 跨站脚本
发布时间 2018-02-02 更新时间 2019-07-25
CVE编号 CVE-2018-0511 CNNVD-ID CNNVD-201802-013
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201802-013
|漏洞详情
WP Retina 2x是一款使用在WordPress(开源博客系统)中的图像创建及显示插件。 WP Retina 2x 5.2.2之前版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。
|参考资料

来源:JVN
链接:https://jvn.jp/en/jp/JVN30636823/index.html
来源:CONFIRM
链接:https://plugins.trac.wordpress.org/changeset/1802137/#file1