jQuery 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1129770 漏洞类型 跨站脚本
发布时间 2018-01-18 更新时间 2019-01-16
CVE编号 CVE-2015-9251 CNNVD-ID CNNVD-201801-798
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/105658
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201801-798
|漏洞详情
jQuery是美国程序员JohnResig所研发的一套开源、跨浏览器的JavaScript库。该库简化了HTML与JavaScript之间的操作,并具有模块化、插件扩展等特点。jQuery3.0.0之前版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞执行文本/JavaScript响应。
|受影响的产品
Oracle Communications WebRTC Session Controller 7.2 Oracle Communications Converged Application Server 7.0.0.1 jQuery jQuery 3.0 Aveva InTouch Access Anywhere 2017 Update 2b
|参考资料

来源:MISC
链接:https://github.com/jquery/jquery/commit/f60729f3903d17917dc351f3ac87794de379b0cc
来源:MISC
链接:https://github.com/jquery/jquery/issues/2432
来源:MISC
链接:https://github.com/jquery/jquery/pull/2588
来源:MISC
链接:https://github.com/jquery/jquery/pull/2588/commits/c254d308a7d3f1eac4d0b42837804cfffcba4bb2
来源:MISC
链接:https://snyk.io/vuln/npm:jquery:20150627