Android Media framework(libvpx) 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1130047 漏洞类型 输入验证错误
发布时间 2018-01-16 更新时间 2020-07-27
CVE编号 CVE-2017-13194 CNNVD-ID CNNVD-201801-508
漏洞平台 N/A CVSS评分 7.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201801-508
|漏洞详情
Android on Google Pixel和Nexus是美国谷歌(Google)公司和开放手持设备联盟(简称OHA)共同开发的一套运行于Google Pixel和Nexus(智能手机)中并以Linux为基础的开源操作系统。Media framework(libvpx)是其中的一个视频编码器。 Google Pixel和Nexus设备上的Android中的Media framework(libvpx)存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。以下版本受到影响:Android 7.0版本,7.1.1版本,7.1.2版本,8.0版本,8.1版本。
|参考资料

来源:CONFIRM
链接:https://android.googlesource.com/platform/external/libvpx/+/55cd1dd7c8d0a3de907d22e0f12718733f4e41d9
来源:CONFIRM
链接:https://source.android.com/security/bulletin/pixel/2018-01-01