Python package pysaml2 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1131652 漏洞类型 安全特征问题
发布时间 2017-11-22 更新时间 2019-10-23
CVE编号 CVE-2017-1000246 CNNVD-ID CNNVD-201711-747
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201711-747
|漏洞详情
Python package pysaml2是一个基于Python的用于在安全域之间交换验证和授权数据的SAML协议的实现。 Python package pysaml2 4.4.0及之前的版本中存在安全漏洞。攻击者可利用该漏洞获取加密数据的信息。
|参考资料

来源:MISC
链接:https://github.com/rohe/pysaml2/issues/417