libxls 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1131683 漏洞类型
发布时间 2017-11-22 更新时间 2020-03-31
CVE编号 CVE-2017-2896 CNNVD-ID CNNVD-201711-588
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201711-588
|漏洞详情
libxls是一个用于读取Exce(xls)文件的C语言库。 libxls 1.4版本中的‘xls_mergedCells’函数存在安全漏洞。远程攻击者可通过发送恶意的XLS文件利用该漏洞执行代码(越边界写入和内存损坏)。
|参考资料

来源:www.talosintelligence.com
链接:https://www.talosintelligence.com/vulnerability_reports/TALOS-2017-0403