多款Adobe产品缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1131740 漏洞类型 缓冲区错误
发布时间 2017-11-21 更新时间 2019-10-23
CVE编号 CVE-2017-16363 CNNVD-ID CNNVD-201711-816
漏洞平台 N/A CVSS评分 9.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201711-816
|漏洞详情
Adobe Acrobat DC等都是美国奥多比(Adobe)公司的产品。Acrobat DC是一套桌面版PDF解决方案;Acrobat Reader DC是一套用于查看、打印和批注PDF的工具。Classic和Continuous是Acrobat DC和Acrobat Reader DC产品下载中心所提供的两种更新机制。 多款Adobe产品中存在缓冲区溢出漏洞。远程攻击者可利用该漏洞执行代码或获取敏感信息(缓冲区越边界读取)。基于Windows和Macintosh平台的以下产品和版本受到影响:Acrobat DC (Continuous Track) 2017.012.20098及之前的版本;Acrobat Reader DC (Continuous Track) 2017.012.20098及之前的版本;Acrobat 2017 2017.011.30066及之前的版本;Acrobat Reader 2017 2017.011.30066及之前的版本;Acrobat DC (Classic Track) 2015.006.30355及之前的版本;Acrobat Reader DC (Classic Track) 2015.006.30355及之前的版本;Acrobat 11.0.22及之前的版本;Reader 11.0.22及之前的版本。
|参考资料

来源:BID
链接:http://www.securityfocus.com/bid/101824
来源:SECTRACK
链接:http://www.securitytracker.com/id/1039791
来源:CONFIRM
链接:https://helpx.adobe.com/security/products/acrobat/apsb17-36.html