Gemirro 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1131845 漏洞类型 跨站脚本
发布时间 2017-11-20 更新时间 2020-03-11
CVE编号 CVE-2017-16833 CNNVD-ID CNNVD-201711-548
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201711-548
|漏洞详情
Gemirro是一款基于Ruby的RubyGems镜像创建程序。 Gemirro 0.16.0之前的版本中存在跨站脚本漏洞。远程攻击者可借助.gemspec文件homepage值中的特制javascript: URL利用该漏洞注入任意的Web脚本。
|参考资料

来源:CONFIRM
链接:https://github.com/PierreRambaud/gemirro/commit/9659f9b7ce15a723da8e361bd41b9203b19c97de