Gentoo net-misc/vde包安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1132128 漏洞类型 权限许可和访问控制问题
发布时间 2017-11-10 更新时间 2019-10-23
CVE编号 CVE-2017-16638 CNNVD-ID CNNVD-201711-191
漏洞平台 N/A CVSS评分 10.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201711-191
|漏洞详情
Gentoo net-misc/vde package是Gentoo基金会的一套分布式虚拟网络框架。 Gentoo net-misc/vde包2.3.2-r4之前的版本中存在安全漏洞。攻击者可通过在目录中创建硬链接利用该漏洞获取root权限。
|参考资料

来源:CONFIRM
链接:https://bugs.gentoo.org/603382