Cacti 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1132137 漏洞类型 权限许可和访问控制问题
发布时间 2017-11-09 更新时间 2019-10-23
CVE编号 CVE-2017-16660 CNNVD-ID CNNVD-201711-275
漏洞平台 N/A CVSS评分 9.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201711-275
|漏洞详情
Cacti是Cacti团队的一套开源的网络流量监测和分析工具。该工具通过snmpget来获取数据,使用RRDtool绘画图形进行分析,并提供数据和用户管理功能。 Cacti 1.1.27版本中存在安全漏洞。远程攻击者可通过向web根目录中放入Log Path并发送Client-ip包头中带有PHP代码的remote_agent.php请求利用该漏洞执行代码。
|参考资料

来源:MISC
链接:https://github.com/Cacti/cacti/issues/1066