Cesanta Mongoose 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1132145 漏洞类型
发布时间 2017-11-09 更新时间 2019-10-23
CVE编号 CVE-2017-2909 CNNVD-ID CNNVD-201711-245
漏洞平台 N/A CVSS评分 7.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201711-245
|漏洞详情
Cesanta Mongoose是爱尔兰Cesanta公司的一套嵌入式服务器库,它包括TCP、HTTP客户端和服务器、WenSocket客户端和服务器等功能。 Cesanta Mongoose 6.8 library版本中存在安全漏洞。攻击者可通过发送数据包利用该漏洞造成拒绝服务(无限循坏和大量占用CPU)。
|参考资料

来源:MISC
链接:https://www.talosintelligence.com/vulnerability_reports/TALOS-2017-0416