NVIDIA GeForce Experience Installer Framework 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1133007 漏洞类型 输入验证错误
发布时间 2017-10-19 更新时间 2019-10-23
CVE编号 CVE-2017-0316 CNNVD-ID CNNVD-201710-553
漏洞平台 N/A CVSS评分 4.6
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201710-553
|漏洞详情
NVIDIA GeForce Experience(GFE)是美国英伟达(NVIDIA)公司的一套显卡自动更新工具。NVIDIA Installer Framework是其中的一个安装框架。 NVIDIA GFE 3.10.0.55之前的3.x版本中的NVIDIA Installer Framework的NVISystemService64存在安全漏洞,该漏洞源于程序没有验证用户提交到服务器的值。攻击者可利用该漏洞造成拒绝服务或提升权限。
|参考资料

来源:CONFIRM
链接:http://nvidia.custhelp.com/app/answers/detail/a_id/4560