OWASP AntiSamy 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1133558 漏洞类型 跨站脚本
发布时间 2017-09-25 更新时间 2019-07-17
CVE编号 CVE-2017-14735 CNNVD-ID CNNVD-201709-1153
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/105656
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201709-1153
|漏洞详情
OWASP AntiSamy是美国OWASP基金会的一个用于HTML和CSS编码的库。 OWASP AntiSamy 1.5.7及之前的版本中存在跨站脚本漏洞。远程攻击者可借助HTML5实体利用该漏洞注入任意的Web脚本或HTML。
|受影响的产品
Antisamy Project Antisamy 1.5.7
|参考资料

来源:CONFIRM
链接:https://github.com/nahsra/antisamy/issues/10