WordPress WP Fastest Cache插件跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1133790 漏洞类型 跨站请求伪造
发布时间 2017-09-25 更新时间 2019-09-02
CVE编号 CVE-2015-4089 CNNVD-ID CNNVD-201709-922
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201709-922
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。WP Fastest Cache是其中的一个缓存插件。 WordPress WP Fastest Cache插件0.8.3.5之前的版本中的‘optionsPageRequest’函数存在跨站请求伪造漏洞。远程攻击者可借助WpFastestCacheOptions/页面的‘wpFastestCachePage’参数利用该漏洞调用(1) saveOption,(2) deleteCache,(3) deleteCssAndJsCache或(4) addCacheTimeout方法。
|参考资料

来源:MLIST
链接:http://www.openwall.com/lists/oss-security/2015/05/26/20
来源:CONFIRM
链接:https://wordpress.org/plugins/wp-fastest-cache/#developers