GNU PSPP 输入验证漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1135012 漏洞类型 输入验证错误
发布时间 2017-08-24 更新时间 2019-10-23
CVE编号 CVE-2017-12959 CNNVD-ID CNNVD-201708-841
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201708-841
|漏洞详情
GNU PSPP是GNU计划开发的一个免费的用于数据采样、统计和分析的应用程序。 GNU PSPP 0.11.0版本中的data/dictionary.c文件的‘dict_add_mrset()’函数存在安全漏洞。远程攻击者可利用该漏洞造成拒绝服务。
|参考资料

来源:MISC
链接:https://bugzilla.redhat.com/show_bug.cgi?id=1482432