SimpleSAMLphp 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1135322 漏洞类型 代码问题
发布时间 2017-08-16 更新时间 2019-10-23
CVE编号 CVE-2017-12867 CNNVD-ID CNNVD-201708-620
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201708-620
|漏洞详情
SimpleSAMLphp是一套实现了SAML 2.0服务提供者和标识提供者功能的PHP身份验证应用程序。 SimpleSAMLphp 1.14.14及之前的版本中的SimpleSAML_Auth_TimeLimitedToken存在安全漏洞。攻击者可利用该漏洞延长保密令牌的时效性。
|参考资料

来源:CONFIRM
链接:https://simplesamlphp.org/security/201708-01