IBM i OSPF 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1135776 漏洞类型 输入验证
发布时间 2017-07-27 更新时间 2017-07-27
CVE编号 CVE-2017-1460 CNNVD-ID CNNVD-201707-1575
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/100608
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201707-1575
|漏洞详情
IBMi是美国IBM公司的一套运行于IBMPowerSystems和IBMPureSystems中的基于EBCDIC码的操作系统。OSPF(OpenShortestPathFirst,开放式最短路径优先)是其中的一个链路状态路由协议。IBMi中的OSPF存在安全漏洞。攻击者可利用该漏洞造成设备失去联通性。以下版本受到影响:IBMI6.1版本,7.1版本,7.2版本,7.3版本。
|受影响的产品
IBM i 7.2 IBM i 7.1 IBM i 6.1.1 IBM i 7.3
|参考资料

来源:MISC
链接:http://www.ibm.com/support/docview.wss?uid=nas8N1022191
来源:MISC
链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/128379