IBM WebSphere Portal 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1135794 漏洞类型 跨站脚本
发布时间 2017-07-26 更新时间 2017-07-26
CVE编号 CVE-2017-1303 CNNVD-ID CNNVD-201707-1521
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/100007
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201707-1521
|漏洞详情
IBMWebSpherePortal是美国IBM公司的一套企业门户软件。该软件能够创建一个联接企业内部和外部的平台,可让员工、客户和供应商等通过该平台访问企业内部数据。IBMWebSpherePortal中存在跨站脚本漏洞。远程攻击者可利用该漏洞向WebUI中注入任意的JavaScript代码。以下版本受到影响:IBMWebSpherePortal7.0版本,8.0版本,8.5版本,9.0版本。
|受影响的产品
IBM Websphere Portal 9.0 IBM Websphere Portal 8.5 IBM Websphere Portal 8.0 IBM Websphere Portal 7.0
|参考资料

来源:BID
链接:http://www.securityfocus.com/bid/100007
来源:CONFIRM
链接:http://www.ibm.com/support/docview.wss?uid=swg22004979
来源:MISC
链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/125457