Hashtopussy 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1135899 漏洞类型 跨站脚本
发布时间 2017-07-28 更新时间 2017-07-28
CVE编号 CVE-2017-11682 CNNVD-ID CNNVD-201707-1413
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201707-1413
|漏洞详情
Hashtopussy是一个跨平台的客户端-服务器工具,用于在多台计算机之间分发哈希表任务,具有可移植性、稳定性和多用户支持等特点。Hashtopussy0.4.0版本中存在跨站脚本漏洞。远程攻击者可借助hashcat.php文件中的‘version’、‘url’或‘rootdir’参数利用该漏洞注入任意的Web脚本或HTML。
|参考资料

来源:MISC
链接:https://github.com/s3inlc/hashtopussy/issues/241