Cacti 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1135905 漏洞类型 跨站脚本
发布时间 2017-07-27 更新时间 2017-07-27
CVE编号 CVE-2017-11691 CNNVD-ID CNNVD-201707-1407
漏洞平台 N/A CVSS评分 3.5
|漏洞来源
https://www.securityfocus.com/bid/100022
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201707-1407
|漏洞详情
Cacti是Cacti团队的一套开源的网络流量监测和分析工具。该工具通过snmpget来获取数据,使用RRDtool绘画图形进行分析,并提供数据和用户管理功能。Cacti1.1.13版本中的auth_profile.php文件存在跨站脚本漏洞。远程攻击者可借助特制的HTTPReferer包头利用该漏洞注入任意的Web脚本或HTML。
|受影响的产品
Cacti Cacti 1.1.13
|参考资料

来源:CONFIRM
链接:https://github.com/Cacti/cacti/commit/104090aeead4aa433bf1f18cd6d52dcfeb71236c
来源:CONFIRM
链接:https://github.com/Cacti/cacti/issues/867