FontForge 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1135960 漏洞类型 缓冲区溢出
发布时间 2017-07-28 更新时间 2017-07-28
CVE编号 CVE-2017-11571 CNNVD-ID CNNVD-201707-1061
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201707-1061
|漏洞详情
FontForge是一款开源的支持多种语言的字体编辑工具。FontForge20161012版本中的addnibble存在基于栈的缓冲区溢出漏洞。攻击者可借助特制的otf文件利用该漏洞造成拒绝服务或执行代码。
|参考资料

来源:MISC
链接:https://github.com/fontforge/fontforge/issues/3087