Quagga 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1135964 漏洞类型 Design Error
发布时间 2017-07-27 更新时间 2017-07-27
CVE编号 CVE-2017-3224 CNNVD-ID CNNVD-201708-153
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/100134
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201708-153
|漏洞详情
Quagga是美国软件开发者KunihiroIshiguro所研发的一款路由软件套件。该套件可在多种平台上实现OSPFv2、OSPFv3、RIPv1/v2等协议,并提供路由重分布、路由映射等功能。Quagga中存在拒绝服务漏洞。远程攻击者可通过发送特制的OSPF消息利用该漏洞删除和更改路由器的路由选择表,导致拒绝服务。
|受影响的产品
Redhat Enterprise Linux 7 Redhat Enterprise Linux 6 + Trustix Secure Enterprise Linux 2.0 + Trustix Secure Linux 2.2
|参考资料

来源:www.kb.cert.org
链接:http://www.kb.cert.org/vuls/id/793496