Apache Roller 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1135973 漏洞类型 代码注入
发布时间 2017-07-27 更新时间 2017-07-27
CVE编号 CVE-2015-0249 CNNVD-ID CNNVD-201707-863
漏洞平台 N/A CVSS评分 6.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201707-863
|漏洞详情
ApacheRoller是美国阿帕奇(Apache)软件基金会的一套功能丰富的多用户博客平台。ApacheRoller5.1版本至5.1.1版本中的weblog页面模板存在安全漏洞。远程攻击者可借助特制的VelocityTextLanguage利用该漏洞执行任意Java代码。
|参考资料

来源:MISC
链接:http://cve.killedkenny.io/cve/CVE-2015-0249
来源:MLIST
链接:http://www.openwall.com/lists/oss-security/2015/03/30/13
来源:CONFIRM
链接:https://mail-archives.apache.org/mod_mbox/roller-user/201503.mbox/%3CCAF1aazAPWTduVhrPr7WiFaspFdsh21yf0YiSB3UmLjtDVGnfXw@mail.gmail.com%3E