Plotly plotly.js 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1135984 漏洞类型 跨站脚本
发布时间 2017-07-27 更新时间 2017-07-27
CVE编号 CVE-2017-1000006 CNNVD-ID CNNVD-201707-852
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201707-852
|漏洞详情
Plotlyplotly.js是加拿大Plotly公司的一款开源跨平台的JavaScript图表库。Plotlyplotly.js1.16.0之前的版本中存在跨站请求伪造漏洞。远程攻击者可利用该漏洞执行未授权的操作。
|参考资料

来源:CONFIRM
链接:http://help.plot.ly/security-advisories/2016-08-08-plotlyjs-xss-advisory/