gtk-vnc 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1136000 漏洞类型 缓冲区溢出
发布时间 2017-07-27 更新时间 2017-07-27
CVE编号 CVE-2017-1000044 CNNVD-ID CNNVD-201707-817
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201707-817
|漏洞详情
gtk-vnc是一款用于GTK中的VNC查看器。gtk-vnc0.4.2及之前的版本中存在安全漏洞,该漏洞源于程序没有正确的检测帧缓冲边界。攻击者可利用该漏洞损坏内存。
|参考资料

来源:CONFIRM
链接:https://git.gnome.org/browse/gtk-vnc/commit/?id=f3fc5e57a78d4be9872f1394f697b9929873a737