OpenMediaVault 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1136002 漏洞类型 跨站脚本
发布时间 2017-07-27 更新时间 2017-07-27
CVE编号 CVE-2017-1000065 CNNVD-ID CNNVD-201707-797
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201707-797
|漏洞详情
OpenMediaVault是一套开源的的下一代网络存储(NAS)解决方案。该方案包含SSH、FTP、SMB/CIFS等多种服务,主要被设计用于家用环境或小型家庭办公室。OpenMediaVault2.1版本中的AccessRightsManagement(Users)功能存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的Web脚本,并执行恶意的脚本。
|参考资料

来源:CONFIRM
链接:https://github.com/openmediavault/openmediavault/commit/b2db1e24d0e52b961b5c3b3329b6ee717cac53a2