Google Kubernetes 权限许可和访问控制漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1136005 漏洞类型 权限许可和访问控制
发布时间 2017-07-27 更新时间 2017-07-27
CVE编号 CVE-2017-1000056 CNNVD-ID CNNVD-201707-806
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201707-806
|漏洞详情
GoogleKubernetes是美国Google公司的一套开源的Docker容器集群管理系统。该系统为容器化的应用提供资源调度、部署运行、服务发现和扩容缩容等功能。GoogleKubernetes1.5.0版本至1.5.4版本中的PodSecurityPolicyadmission插件存在提权漏洞。攻击者可利用该漏洞使用任意已存在的PodSecurityPolicy对象。
|参考资料

来源:CONFIRM
链接:https://github.com/kubernetes/kubernetes/issues/43459