多款Cisco产品OSPF LSA Manipulation 输入验证漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1136008 漏洞类型 输入验证
发布时间 2017-07-27 更新时间 2017-07-27
CVE编号 CVE-2017-6770 CNNVD-ID CNNVD-201707-1516
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/100005
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201707-1516
|漏洞详情
CiscoNexus7000SeriesSwitches等都是美国思科(Cisco)公司的产品。CiscoNexus7000SeriesSwitches是7000系列交换机;CiscoAdaptiveSecurityAppliance(ASA,自适应安全设备)是一款防火墙设备;CiscoIOS和CiscoIOSXESoftware都是网络设备专用的操作系统。OSPFLSAManipulation是其中的一个OSPF控制组件。多款Cisco产品中的OSPFLSAManipulation存在安全漏洞。远程攻击者可通过注入特制的OSPF数据包利用该漏洞控制OSPFAutonomousSystem(AS)域路由表,拦截流量。以下产品受到影响:CiscoNexus7000SeriesSwitches;CiscoIOS;CiscoIOSXESoftware;CiscoAdaptiveSecurityAppliance(ASA);CiscoNX-OSSoftware。
|受影响的产品
Cisco Nexus 7000 Series Switches 0 Cisco Ios 15.1(2.0) Cisco ASA 5500-X Series 9.2
|参考资料

来源:BID
链接:http://www.securityfocus.com/bid/100005
来源:CONFIRM
链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170727-ospf
来源:NSFOCUS
名称:37271
链接:http://www.nsfocus.net/vulndb/37271