GNU Compiler Collection 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1136066 漏洞类型 Design Error
发布时间 2017-07-26 更新时间 2017-07-26
CVE编号 CVE-2017-11671 CNNVD-ID CNNVD-201707-1313
漏洞平台 N/A CVSS评分 2.1
|漏洞来源
https://www.securityfocus.com/bid/100018
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201707-1313
|漏洞详情
GNUCompilerCollection(又名GCC)是GNU项目(GNUProject)开发的一套用于支持多种编程语言的编译系统。GCC中的i386.c文件的‘ix86_expand_builtin’函数存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。以下版本受到影响:GNUCompilerCollection4.6版本,4.7版本,4.8版本,4.9版本,5.5之前的5版本,6.4之前的6版本。
|受影响的产品
GNU gcc 6.4 GNU gcc 5.5
|参考资料

来源:CONFIRM
链接:https://gcc.gnu.org/bugzilla/show_bug.cgi?id=80180
来源:CONFIRM
链接:https://gcc.gnu.org/ml/gcc-patches/2017-03/msg01349.html