ImageMagick 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1136107 漏洞类型 缓冲区溢出
发布时间 2017-07-24 更新时间 2017-07-24
CVE编号 CVE-2017-11540 CNNVD-ID CNNVD-201707-1075
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/99929
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201707-1075
|漏洞详情
ImageMagick是美国ImageMagickStudio公司的一套开源的图象处理软件。该软件可读取、转换、写入多种格式的图片。ImageMagick7.0.6-1版本中的‘GetPixelIndex()’函数存在安全漏洞。攻击者可借助特制的文件利用该漏洞造成拒绝服务(基于堆的缓冲区越边界读取或崩溃)。
|受影响的产品
ImageMagick ImageMagick 7.0.6-1
|参考资料

来源:CONFIRM
链接:https://github.com/ImageMagick/ImageMagick/issues/581