Loomio Markdown解析器跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1136264 漏洞类型 跨站脚本
发布时间 2017-07-25 更新时间 2017-07-25
CVE编号 CVE-2017-11594 CNNVD-ID CNNVD-201707-1162
漏洞平台 N/A CVSS评分 3.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201707-1162
|漏洞详情
Loomio是一款跨平台的团队决策工具。Markdownparser是其中的一个Markdown标记语言解析器。Loomio1.8.0之前的版本中的Markdown解析器存在跨站脚本漏洞。远程攻击者可借助新线程或线程评论中未过滤的Markdown内容利用该漏洞注入任意的Web脚本或HTML。
|参考资料

来源:CONFIRM
链接:https://github.com/loomio/loomio/commit/63973f71e337ead8ca7b7ae2a043b837032dc3fe
来源:CONFIRM
链接:https://github.com/loomio/loomio/issues/4220
来源:CONFIRM
链接:https://github.com/loomio/loomio/releases/tag/1.8.0