GNOME librsvg 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1136401 漏洞类型 Unknown
发布时间 2017-07-26 更新时间 2017-07-26
CVE编号 CVE-2017-11464 CNNVD-ID CNNVD-201707-889
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/99956
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201707-889
|漏洞详情
GNOMElibrsvg是GNOME项目的一个开源的SVG图形开发库。GNOMElibrsvg2.40.17版本中的rsvg-filter.c文件的‘box_blur_line’函数存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。
|受影响的产品
Redhat Enterprise Linux 7 Redhat Enterprise Linux 6 + Trustix Secure Enterprise Linux 2.0 + Trustix Secure Linux 2.2
|参考资料

来源:CONFIRM
链接:https://bugzilla.gnome.org/show_bug.cgi?id=783835
来源:CONFIRM
链接:https://git.gnome.org/browse/librsvg/commit/?id=ecf9267a24b2c3c0cd211dbdfa9ef2232511972a
来源:CONFIRM
链接:https://github.com/GNOME/librsvg/commit/ecf9267a24b2c3c0cd211dbdfa9ef2232511972a