Akeneo PIM CE和EE 命令注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1136580 漏洞类型 操作系统命令注入
发布时间 2017-07-17 更新时间 2019-10-23
CVE编号 CVE-2017-1000009 CNNVD-ID CNNVD-201707-849
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201707-849
|漏洞详情
Akeneo PIM CE是一款基于云的开源产品信息管理系统,Akeneo PIM EE是它的企业版。 Akeneo PIM CE和EE中存在命令注入漏洞。远程攻击者可利用该漏洞执行shell命令。以下版本受到影响:Akeneo PIM CE 1.6.6之前的版本,1.5.15之前的版本,1.4.28之前的版本;Akeneo PIM EE 1.6.6之前的版本,1.5.15之前的版本,1.4.28之前的版本。
|参考资料

来源:CONFIRM
链接:https://github.com/akeneo/pim-community-dev/blob/1.5/CHANGELOG-1.5.md#bug-fixes-2
来源:CONFIRM
链接:https://github.com/akeneo/pim-community-dev/blob/master/CHANGELOG-1.4.md#bug-fixes
来源:CONFIRM
链接:https://github.com/akeneo/pim-community-dev/blob/master/CHANGELOG-1.6.md#bug-fixes-2